### Sibelius Tip sheet

**PRESS THE LOCAL BUTTON IN ON THE HEADPHONE AMPLIFIER TO HEAR SOUND**

<table>
<thead>
<tr>
<th>To:</th>
<th>Do:</th>
</tr>
</thead>
</table>
| **Start the application** | **Mac**  
- On the Dock, click on the Sibelius 7 icon.  
**PC**  
- On the Desktop, double-click on the Sibelius 7 icon.  
- The Quick Start window will be displayed. |
| **Scan a new music document** | You must be at a carrel with a scanner attached to the computer! Move to carrel 29 for scanning on a PC or carrel 39 for scanning on a Mac. It is easier to scan music documents directly through the PhotoScore Ultimate application. The output can then be sent to Sibelius. To learn about scanning with the PhotoScore Ultimate application read the “PhotoScore Tip Sheet” document in the Lab Tips folder.  
- In Sibelius you may also click the Import tab in the Quick Start window. Under the Launch column click on the Photoscore option. You will be immediately transferred to the PhotoScore Ultimate application. As indicated above, follow the procedures in the “PhotoScore Tip Sheet” document in the Lab Tips folder. |
| **Set-up a new document** | **(page size and orientation)**  
- If not already open, click on the New score tab on the Quick Start window. Numerous Manuscript templates will be displayed.  
- Click on any of the pre-defined setups. In the next screen you will see a small mockup on the left side and various setup options on the right side. If you want to return to see other templates click on the Back button under the setup options. If you want make your own setup click on the Blank template. |
| **(font style)** | Under the Document Setup options, click on the Page size: box and select any option from the drop-down list to see the score system layout on that paper size. Click the Portrait or Landscape radio buttons to see the orientation. |
| **(change instruments)** | Under the Document Setup options, click on the House Style button to select your choice for music and text fonts.  
- Under the Document Setup options, click on the Change Instruments button. The Add or Remove Instruments window and dialog boxes will appear. In the right column under the Staves in Score: heading you will see the current instruments. In the left and middle columns under the Add Instrument heading you will see the Choose from: button and various groupings from which you may select additional instruments. Click on the disclosure triangle to see the available instruments in any group.  
- To add an instrument to the score: double click on the desired instrument (or click on the instrument and click the Add to Score button). The Staves in Score: column will be immediately updated showing your new instrument.  
- Conversely, to delete an instrument: under the Staves in Score: column, double click on the desired instrument (or click on the instrument and click the Delete from Score button).  
- Additional options are available: Move (Up or Down) buttons will change the selected instrument’s order and Extra staff (Above or Below) will quickly add an extra staff of the selected instrument. When you are finished, click the OK button. You will be returned to the Manuscript Paper dialog box with an updated score mockup displayed in the left window. |
| **(add instrument)** | Under the Time Signature Setup option click on any panel to set that meter and beaming pattern. To set your own meter and beaming pattern click on the Other: button. The Time Signature dialog box will be displayed.  
- Click on one of the radio buttons for standard time signatures or the Other: button to create your own. If you choose the latter, click on the upper and lower symbols to set the number of beats and rhythmic value (respectively) or click the box and type them in. If you desire to set the beaming pattern, click on the Beam and Rest Groups button. The Beam and Rest Groups window will appear. You may set the beaming |
| (pick-up and tempo markings) | pattern by typing in the numeric values separated by commas. For instance, if you have a 7/8 meter and desire a group of three eighths followed by two groups of two eighths you would type in 3,2,2. Click the OK button to exit.  
- If you so desire, click the checkboxes under the Pick-up and/or Tempo headings, click the v symbols to select standard durational, tempo and textual values or type in the textual and numeric values you require.  
- Under the Key Signature Setup option click on the Keys button to see the various options (None, Major sharp/flat, Minor sharp/flat) and click on the panel you need.  
- Under the Score Information Setup option, type any textual information you desire.  
- When you are finished, click the Create button. |
| --- | --- |
| (set key signature) | Having created or opened a Sibelius document, you should see menu headings called tabs across the top of the screen; a ribbon of panels below and your score below the ribbon. Most operations involve mouse-clicking: first on a tab, then on a ribbon panel, perhaps again on a ribbon panel option and finally the score. This tip sheet will follow that procedure.  
An alternative to mouse-clicking is Key Tips (pressing keys on the data keyboard). All Key tip operations can be accessed by pressing the Alt (PC) or control (Mac) key. One- or two-letter key shortcuts will appear below the tabs; after selecting the tab they will then appear for each panel and each panel option. |
| Learn about the Sibelius screen and selection methods | Sibelius should automatically display a floating Keypad palette (note durations, accidentals, rests, etc.) on the screen. If not, don’t worry. The methods below will allow you to practice turning the Keypad panel on or off using the mouse or the data keyboard (Key Tips).  
- Click on the View tab, click on the Panels icon on the right side of the ribbon, and click on the Keypad checkbox. If previously checked, you will turn it off. If not, you will turn it on. Clicking on the Keypad check box repeatedly will toggle the value off and on.  
- Press the Alt (PC) or control (Mac) key on the data keyboard to activate the Key tips. Note the V letter below the View tab.  
- Press the V key. Note the PN letters below the Panels icon on the ribbon.  
- Press the P key followed by the N key. Note the KP letters for the Keypad.  
- Press the K key followed by the P key. Note that you have changed the Keypad palette on or off.  
- Condensing the previous four steps: press the Alt (PC) or control (Mac) key to activate Key Tips. Now press the V P N K P keys in that order. Note that you have changed the Keypad palette to the opposite value.  
- As a mnemonic you might think: key (Alt or control) View, PaNels, Keypad. Sibelius offers many keyboard shortcuts for tab-panel-option workflows.  
- Choose either method for displaying the Keypad palette before proceeding to enter notes. |
Enter notes

(mouse)
- On the Keypad palette make sure the first tab icon (●) is highlighted. If not, activate it by clicking on the icon.
- Select the desired note duration (half note, quarter note, etc.) from the screen Keypad by clicking on the icon or pressing the corresponding key on the computer keyboard’s numeric keypad.
- Point to the measure and line (or space between lines) where you wish to position the note, and then click. A note of the specified pitch and duration will appear on the score. You may change the pitch by pressing the cursor keys (↑/↓) or by dragging the mouse up or down. You may change the octave by clicking on a note and pressing Ctrl+↑ (up) or Ctrl+↓ (down) for PC users or pressing ⌘+↑ (up) or ⌘+↓ (down) for Mac users.
- You may continue entering new pitches of the same duration by pressing the A-G keys on the computer keyboard (all are under your left hand). If you need to change the duration, click the desired duration icon on the Keypad or press the corresponding key on the computer keyboard’s numeric keypad.

(computer keyboard)
- Accidentals can be added by clicking on the note and pressing the ♭, # or b icons on the Keypad or the corresponding keys on the computer keyboard’s numeric keypad (7, 8 and 9).
- Ties can be added by click on the note and pressing the tie icon on the Keypad or the corresponding key on the computer keyboard's numeric keypad (Enter). To flip the tie, click on the tie (if not selected) and press X.
- You may continue entering new pitches with the same duration on the MIDI keyboard by pressing a key or simultaneously pressing several keys to create a chord. If the duration needs to be changed select a new duration from the keypad, then continue entering notes on the MIDI keyboard.
- Intervals may be added to any note by clicking on the desired note and pressing the computer keyboard’s alphanumeric keys. For intervals above: press 1-9. For intervals below: press Shift+1-9.
- To delete a note, click on the desired note to highlight it. Then press Delete. Be aware that all highlighted information will be deleted; so make sure you have selected the correct note or notes before pressing Delete.
- To insert a rest, both the rest key at the bottom left corner of the keypad and the required duration key should be selected. To convert a rest to a note, click on the rest and press the MIDI keyboard pitch you need or one of the A-G keys on the computer keyboard (all are under your left hand). To convert a note to a rest, click on the note and press the Delete key or press the Keypad rest icon (● on the computer keyboard’s numeric keypad).
- You can undo/redo all edits by pressing the Undo button ← and/or Redo button →.
- When you are finished entering notes press the Esc key twice (once to exit Entry mode, again to exit Edit mode).

Select/change view

Sibelius offers three ways to view your score: Score, Panorama and Focus on Staves. Score is designed for full score page entry, layout and printing. Panorama is designed for scrollable, one-system, measure accessible note entry/editing.
- Focus on Staves is designed for selected stave viewing and note entry/editing.
- To select/change the view:
  - For Score viewing, click on the View tab and deselect Panorama on the ribbon, if previously selected;
  - For Panorama viewing, click on the View tab and select Panorama on the ribbon;
  - For Focus on Staves viewing, click on a staff measure, Ctrl-click (PC) or ⌘-click (Mac) a different staff measure (repeat, if desired). When ready, click on the Layout tab and choose Focus on Staves on the ribbon. To return to all-stave viewing click on the Layout tab and deselect Focus on Staves on the ribbon.
Select/change Score or Part view
- Sibelius offers two ways to see your document: **Full Score** and **Part**.
- To select/change the view click on the + icon on the right side of the **Tab** bar and select **Full Score** or one of the **Parts** from the drop down menu. Repeat to see additional parts. To close any tab click on its **X** box.

Select/change Transposed or Concert view
- Sibelius displays transposing instruments in the **concert** (audible) view. To change/select the view do the following:
  - To see transposing instruments in their **transposed** (i.e., written) view click on the **Home** tab and the **Transposing Score** option in the ribbon. Pressing the **Transposing Score** option repeatedly will toggle the two views (transposing/concert).

Change view percentage
- Sibelius offers several ways to view your score with more or less detail.
  - **Drag** the bottom right scale slider to the right to zoom in or left to zoom out.
  - Change the view percentage by clicking on the ▼ icon below the **Zoom** dialog box and selecting a view percentage from the list.
  - Click on the **View** tab and click on the **Zoom Tool** option in the ribbon. Now drag diagonally across a region of music. The selection will be enlarged to fill the screen.

Navigate the score
- In all views you can use the horizontal and vertical **scroll** bars. You may also click on the score outside the staff system and **drag** to finely adjust what is displayed on the screen. The cursor will change to a ✱ symbol while dragging then back to the normal cursor when the dragging is stopped.
  - In **Score** and **Focus on Staves** viewing, you may also click and **drag** a **window** (white rectangular box) on the **Navigator** palette (a miniature score map). If the Navigator panel is not visible, click on the **View** tab, click on the **Panels** icon on the ribbon and click on the **Navigator** checkbox.
  - You may also click on the **Home** tab, click on the **Go To** icon in the ribbon, click on the **Go to Page** (**Score** and **Focus on Staves** viewing only) or **Go to Bar** option from the drop-down menu, type in the desired **page** or **bar** number and press the **OK** button. Press the **Esc** key to exit from a bar selection.
  - The **Page Up** and **Page Down** keys move the screen up or down. The **Home** and **End** keys move the screen left or right. The **Ctrl+Home** (PC) or ⌘+Home (Mac) keys will move the screen to the beginning; The **Ctrl+End** (PC) or ⌘+End (Mac) keys will move the screen to the end.

Select a note
- Click on any note. Its various attributes (duration, voicing, accidental, articulation, etc.) will be illuminated on the **screen keypad** icons. You may change any attribute by selecting or deselecting the icons on the **screen keypad** icon or pressing the corresponding key(s) on the **numeric** keypad.

Select multiple notes
- Click on the first desired note then **Shift-click** on the last desired note. Alternatively, starting outside the staff, you may **Shift-click-drag** (PC) or ⌘-click-drag (Mac) a selection box around the notes. This will inclusively select all the notes.

Create a key signature
- Click on the **Notations** tab and click on the **Key Signature** icon in the ribbon (or press the letter **k**). The Key Signature options (No sharps or flats, Major sharp/flat keys, Minor sharp/flat keys) will be displayed.
  - Click on the key signature you need. The cursor will change color to blue (indicating an object has been selected).
  - Click on the measure where you desire to place the key signature. The appropriate accidentals for the key signature you selected should appear where you clicked. Press the **Esc** key.
| **Create a time signature** (beaming pattern) | - Click on the **Notations** tab and click on the **Time Signature** icon in the ribbon (or press the letter t). The Time Signature options will be displayed.  
- Click on one of the **Common** time signatures or type in the numerator and denominator values and press the **Enter** key or click on the **More Options** button.  
  - If you choose the latter, click on one of the radio buttons or click on the **Other:** radio button then click on the upper and lower \( \text{v} \) symbols to set the number of beats and rhythmic value (respectively) or click the box and type them in. If you desire to set the beaming pattern, click on the **Beam and Rest Groups** button. The **Beam and Rest Groups** window will appear.  
  - In the **Group 8ths (quavers)** as: dialog box, set the beaming pattern by typing in the numeric values separated by commas. For instance, if you have a \( \frac{10}{8} \) meter and desire grouping three eighths then two eighths, then two eights then three eights you would type in \( 3,2,2,3 \). Click the **OK** button to exit the **Beam and Rest Groups** window. Click the **OK** button to exit the Time Signature window.  
    - The cursor will change color to blue (indicating an object has been selected).  
    - Click on the measure where you desire to place the time signature. The appropriate time signature should appear where you clicked. Press the **Esc** key. |
| **Change Beaming Pattern** | - Click on the bar(s) you desire to change to a new beaming pattern.  
- Click on the **Notations** tab and click on the **Time Signature** icon in the ribbon (or press the letter t). The Time Signature options will be displayed.  
- Click on the **More Options** button followed by the **Beam and Rest Groups** button. The **Beam and Rest Groups** window will appear.  
- In the **Group 8ths (quavers)** as: dialog box, type in the numeric values separated by commas. Click the **OK** button to exit the **Beam and Rest Groups** window. Click the **OK** button to exit the Time Signature window.  
    - The selected bars should display the new beaming pattern. Press the **Esc** key. |
| **Create a tuplet** | - Input or select the first note (only) with the appropriate rhythmic value of the intended tuplet.  
- Click on **Note Input** tab and the \( \text{>} \) icon below the **Triplets** icon in the ribbon. Select the tuplet you need from the drop-down list. If you select **Other** from the drop-down list the **Tuplet** dialog box will be displayed. Type in the number you desire, select the appropriate radio button for the formatting and press the **OK** button.  
    - Continue inputting the remainder of the tuplet entries.  
    - You may also simply press **Ctrl+n** (PC) or \( \text{⌘}+n \) (Mac) where \( n \) is the tuplet number you desire to quickly create the tuplet and apply the same formatting. |
| **Copy and Paste Bars (measures)** | - Make sure you are not in Entry mode by pressing the **Esc** key twice.  
- Click on a bar and/or **Shift-click** on more bars. You should see the selected notes highlighted in blue.  
- Press **Ctrl+C** (PC) or \( \text{⌘}+C \) (Mac) to **copy** the selection.  
- Click on the target measure and press **Ctrl+V** (PC) or \( \text{⌘}+V \) (Mac) to **paste** the selection.  
- Click the **Esc** key to exit. |
| **Copy and paste a selection** | - Make sure you are not in Entry mode by clicking the **Esc** key twice.  
- Click on the first note you desire to copy and then **Shift-click** on the last note you desire to copy. You should see the selected notes highlighted in blue.  
- **Alt-Click** (PC) or **option-click** (Mac) the mouse button at the desired target point. You should see your selection displayed at the target point highlighted in blue.  
- Exit Entry mode by clicking the **Esc** key twice. |
| **Cut a selection**                                      | • Make sure you are not in Entry mode by pressing the Esc key twice.  
|                                                     | • Click on the first note you desire to cut and then Shift-click on the last note you desire to cut. You should see your selection highlighted in blue.  
|                                                     | • Press Ctrl+X (PC) or ⌘+X (Mac). Your selection was cut and converted to rests.  
|                                                     | • Click the Esc key twice to exit. |
| **Transpose a selection**                             | • Make sure you are not in Entry mode by clicking the Esc key twice.  
|                                                     | • Click on the first note you desire to transpose and then Shift-click on the last note you desire to transpose. You should see your selection highlighted in blue.  
|                                                     | • Click on the Note Input tab and the Transpose icon in the ribbon (or press Shift+T). The Transpose window will be displayed.  
|                                                     | • Click the Key or Interval radio button.  
|                                                     |   • If you chose the Key radio button, now click the Closest, Up or Down radio button and then click the ▼ symbols to select the key you desire.  
|                                                     |   • If you chose the Interval radio button, now click the Up or Down radio button, click the first ▼ symbol to select the Major/Perfect, Augmented, Minor/Diminished or Diatonic alteration amount, then click the second ▼ symbol to select the interval size.  
|                                                     |   • When ready, click the OK button to perform the transposition.  
|                                                     | • Exit Entry mode by clicking the Esc key twice. |
| **Playback the music**                                | • Make sure you are not in Entry mode by clicking the Esc key twice.  
|                                                     | • To start playback, click on the Play tab and click on the ▶ Play button on the ribbon (or press the Spacebar).Playback starts from the position of the green playback line.  
|                                                     | • To stop playback, press the ■ button on the toolbar (or press the Spacebar).  
|                                                     | • You may also click on a note or measure and press the letter P to start playback from the selection. Alternatively, you may click on the Play menu heading click on the ▼ symbol below the ▶ Play button on the ribbon and from the drop-down menu select Play from Selection.  
|                                                     | • You may replay a selection by pressing Ctrl+Spacebar (PC) or option+Spacebar (Mac). Alternatively, click on the Home tab, click on the Go To icon in the ribbon, click on the Go to Bar option from the drop-down menu, type in the desired bar number and press the OK button. |
| **Set/change playback tempo**                         | • If the Transport panel is not visible, click on the View tab, click on the Panels icon on the right side of the ribbon, and click on the Transport checkbox.  
|                                                     | • On the Transport panel, drag the lower Tempo slider right or left to increase or decrease the playback speed. |
| **Change the voice for entry**                        | • Make sure you are not in Entry mode by clicking the Esc key twice.  
|                                                     | • The lowest row of the Keypad allows one to select Voices (1-4). Alternatively, click on the Note Input tab, click on the Voice icon in the ribbon then select the number you desire from the list (Voices 1 & 3 will have stems up; Voices 2 & 4 will have stems down).  
|                                                     | • Follow either instructions above for selecting durations and entering pitches. |
| **Add/Delete/Move Instruments**                       | • Click on the Home tab and click on the Add or Remove panel on the ribbon. The Add or Remove Instruments dialog box will be displayed.  
| (add instrument)                                      | • In the left column under Add Instrument, double click on the desired instrument. The left Staves in Score: column will be immediately updated showing your new instrument. Repeat the process to add additional instruments.  
|                                                     | • In the right column under Staves in Score: click on the instrument you want to delete. In the center column click on the Delete from Score button. A delete stave warning box will be displayed. Click on the Yes button followed by the OK button to delete. The instrument will be removed from the score.  
| (delete instrument)                                   | • In the right column under Staves in Score: click on the instrument you want to move. In the center column under Move, click the Up or Down button followed by the OK button. The instrument will be moved to the new location.  
<p>| (move instrument)                                     | • Click on the OK button to exit the dialog box and update your score. |</p>
<table>
<thead>
<tr>
<th>Append/insert/delete bars (measures)</th>
<th>Sibelius offers control for appending, inserting and deleting bars (measures) anywhere in the score. Additionally, the insert bar(s) operation can be before or after a target measure. Follow the instructions below for the operation you desire</th>
</tr>
</thead>
<tbody>
<tr>
<td>(append)</td>
<td>- Click on the Home tab, move the cursor over to Bars on the ribbon, click the Add icon and select Add Bar at End from the drop-down list. Alternatively, press Ctrl+B (PC) or ⌘+B (Mac). You may add several bars by holding the keys.</td>
</tr>
</tbody>
</table>
| (insert) | - The insert bar(s) operations can be performed before or after a target measure as follows:  
  Before: Don’t select the target measure before the operation.  
  After: Select the target measure before the operation.  
- Click on the Home menu heading, move the cursor over to Bars on the ribbon, click the Add icon and select Add Single Bar from the drop-down list. Alternatively, press Ctrl+Shift+B (PC) or ⌘+Shift+B (Mac). You may add several bars by holding the keys. |
| (delete) | - Click on the Home menu heading, move the cursor over to Bars on the ribbon, click the Add icon and select Add Multiple or Irregular Bars from the drop-down list. Alternatively, press Alt+B (PC) or option+B (Mac). The Create Bars dialog box will be displayed. After the Number of bars: option, type in the number you desire and click the OK button.  
- Click on the bar or bars (by shift-clicking) you desire to delete. Press Ctrl+Delete (PC) or ⌘+delete (Mac). The Delete dialog box will be displayed. Press the Yes button to delete the bar(s) or the No button to cancel the operation. |
| Add expressions (dynamics, italicized text, etc.) | - Click on the note to which you desire to attach an expression.  
- Click on the Text tab, click on the Styles icon in the ribbon and click on the Expression option (or press Ctrl+E). The cursor will be positioned below the staff.  
- Right-click (PC) or control-click (Mac) on the note. A palette of all expressions will appear. Click on the expression you desire. The expression will be attached to the note below the staff. Press the Esc key to exit. |
| Add techniques (performance) | - Click on the note to which you desire to attach the technique.  
- Click on the Text tab, click on the Styles icon in the ribbon and click on the Technique option (or press Ctrl+T). The cursor will be positioned above the staff.  
- Right-click (PC) or control-click (Mac) on the note. A palette of performance techniques will appear. Click on the technique you desire. The technique will be attached to the note above the staff. Press the Esc key to exit. |
| Add shapes (slurs, hairpins, etc.) | - Click on the note to which you desire to attach a shape or line.  
- Click on the Notations tab and press the letter L (for Lines). This will display all options for the Lines panel in the ribbon. The first three options (Slur, Crescendo and Decrescendo) have keyboard shortcuts (S, H and Shift+H). Press the Esc key.  
- If not already selected, click on the first note to be slurred, press the S key then press the Space bar until the end of the slur is on last note to be slurred. If you need to move the end of the slur back, press Shift+Space bar until the end of the slur is on the note you desire. Press the Esc key to exit.  
- If not already selected, click on the first note to be hairpinned, press the H key (for crescendo) or Shift+H keys (for decrescendo) then press the Space bar until the end of the hairpin is on the last note you desire. If you need to move the end of the hairpin back, press the Shift+Space bar until the end of the hairpin is on the note you desire. Press the Esc key to exit. |
| Add lines (trills, ottava lines, glissandi, pedal markings, etc.) | - Click on the note to which you desire to attach the line.  
- Click on the Notations tab and press the letter L (for Lines). This will display all options for the Lines panel in the ribbon.  
- Scroll the column and click on the marking you need. The marking will be applied to the note.  
- Click on any available handle to adjust the marking’s appearance. |
| Add symbols (ornaments, articulations, brackets, arrows, etc.) | Click on the note to which you desire to attach the symbol.  
Click on the Notations tab and press the letter Z (for Zymbols). This will display all options for the Symbols panel in the ribbon.  
Scroll the column and click on the marking you need. The marking will be applied to the note. |
|---|---|
| Add lyrics | Click on the note where you want the lyrics to start.  
Click on the Text tab and press Ctrl+L (PC) or ⌘+V (Mac). This will open the Lyrics panel on the ribbon and position you to create the first line of lyrics.  
Start typing the lyrics.  
Press - (hyphen) at the end of each syllable within a word.  
Press the space bar at the end each word.  
If a syllable lasts for two or more notes, press the space bar or hyphen for each note.  
If a word is followed by a comma, period or other punctuation, type it before pressing the space bar.  
Press the Esc key to exit. |
| Export Graphics | You may export a selection, one or more systems, one or more pages or the whole score.  
Choose from the following:  
To export a selection: first click on the Home tab then click on the Select Graphic icon on the ribbon. The cursor will change into a cross, at which point you can drag over the score to make a selection. You may also fine-tune the selected area by dragging any of the marquee's handles.  
To export one or more systems: first click on the Home tab, select the system(s) then click on the System Passage icon on the ribbon.  
To export the score or one or more pages: proceed to the next instruction.  
When you are ready to export, click on the File tab and click on the Export heading in the left side bar. In the next Export column click on the Graphics heading. In the next Export Graphics column under Pages, check/select the following:  
For a selection: the Graphic selection radio button should be pre-selected.  
For one or more systems: the Selected System(s) radio button should be pre-selected.  
For the score or one or more pages: Click on the All or Pages radio button and enter the page numbers you wish to export as appropriate.  
After the Graphics Format option, click on the box and select the format you need.  
Regarding formats:  
EPS is a vector graphic (scalable, retains high quality, low memory, not always available). If you use this format under the EPS Graphics option check that Include TIFF preview and Embed fonts boxes are checked.  
TIFF, PNG and BMP are bitmap graphics (scalable but lose quality when enlarged, high memory, more widely available). If you use these formats under the Size option you may click on the Dots per inch box and select a higher or lower resolution.  
Under the Folder option, after the Filename: box type in a name of your choice.  
After the Save to folder: box, click the Browse button. In the left column scrollable list, click on your external storage device, the Desktop (temporarily) or the Data (D:) drive (PC users only).  
When ready, click on the Export icon to create the file. Your file will be created with the name you input in the location (and subfolder) you chose. |
| Find more information | • Click on the **File** tab and click on the **Help** heading in the left sidebar. In the center **Documentation** column click on the **Sibelius 7 Reference Guide** or **Sibelius 7 Tutorials** heading. The **Sibelius Reference** or **Sibelius Tutorials** document will open in Adobe Reader.  
• Double-click on any topic in the **Bookmarks** sidebar to display entries under the topic.  
• Click on the specific entry to display information on that topic.  
• You may also scroll the **Bookmarks** sidebar to the bottom and click on **Glossary** (Reference) or **Index** (Reference and Tutorials) to find an explanation of terms or an alphabetical list of terms. The **Index** terms are hypertext linked so you may click on any term to go to the relevant section.  
• To **find** any keyword in the document press **Ctrl+F** (PC) or **⌘+F** (Mac). A Search box (top right field over the document) will be displayed where you may type in any search term. When ready, press the **Enter** key to start the search. Use the **Find Previous** and **Find Next** icons to quickly jump to the next entry containing your search term. |
| Save the music | • If you are using an external storage device, connect it to a USB port on the sides of the computer keyboard (Mac) or the left side of the monitor (PC).  
• Click on the **File** tab and click on the **Save** icon. Alternatively, press **Ctrl+S** (PC) or **⌘+S** (Mac). The **Save As** dialog box will be displayed.  
• **Mac**  
  • In the **Save as**: dialog box type in a file name of your choice.  
  • Click on the **Where**: dialog box, choose your external storage device or (temporarily) the **Desktop**.  
• **PC**  
  • In the left column scrollable list, click on your external storage device, the **Data (D:)** drive or (temporarily) the **Desktop**. If you desire to create your own folder, right-click the mouse button, select **New** from the pop-up menu and **Folder** from the pop-out submenu then type a name for your new folder.  
  • In the **File name**: dialog box type in a file name of your choice.  
  • Leave the **Save as type**: dialog box with the **Sibelius 7 (.sib)** option.  
  • Click the **Save** button. |
| Export to earlier versions | Sibelius 7 is fully **backwards** compatible with earlier versions of Sibelius. Note, however, that earlier versions don't have all the features of the current version, so scores may not look precisely the same as they appear in the current version. It is recommended that you **save** your file(s) in the current version AND **export** your file(s) to the earlier version you need.  
• If you have not done so, follow the **Save the music** instructions above.  
When you are ready to export your file(s) to an earlier version, do the following:  
• Click on the **File** tab and click on the **Export** heading in the left side bar. In the next **Export** column, click on the **Previous Version** heading. In the next **Export to Previous Version of Sibelius** column, click on the version you need and click on the **Export** icon at the bottom of the column. The **Export to Previous Sibelius Version** dialog box will be displayed.  
• **Mac**  
  • In the **Save as**: dialog box type in a **new** file name of your choice.  
  • Click on the **Where**: dialog box, choose your external storage device or (temporarily) the **Desktop**.  
  • Click on the **Format**: dialog box and select the **Sibelius 5**, **Sibelius 4**, **Sibelius 3** or **Sibelius 2** option that you need.  
• **PC**  
  • In the left column scrollable list, click on your external storage device, the **Data (D:)** drive or (temporarily) the **Desktop**. If you desire to create your own folder, right-click the mouse button, select **New** from the pop-up menu and **Folder** from the pop-out submenu then type a name for your new folder.  
  • In the **File name**: dialog box type in a **new** file name of your choice.  
  • The **Save as type**: dialog box should display the version you selected.  
  • Finally, click the **Save** button. |
**Page Layout**

| (all-system layout with set number of bars) | - Click on the **Layout** tab and click on the **Document Setup** dialog launcher button or press Ctrl+D (PC) or ⌘+D (Mac). The Document Setup window will be displayed. Changes you select will display on a mockup in the right window.  
- At the top of the dialog box are the **Inches**, **Points** and **Millimeters** radio buttons. Click on the radio button you desire to choose how the values will be displayed.  
- Click on the **Page size** box and select **Letter** or **Tabloid (11x17”)** from the dropdown list.  
- Click the **Portrait** or **Landscape** radio buttons to see the orientation.  
- Click (and hold if you like) on the **Staff Size**: spin arrow controls to quickly scale your image. Use the change page buttons << and >> at the bottom of the mockup window to move between pages.  
- For the **Page Margins**: option, click on the top, left, right and bottom boxes and type in the values you desire. As you enter each value the mockup will change. The **Same** and **Mirrored** radio buttons will lock your values on the Left and Right Pages. The **Different** radio button will allow you enter different values for the left and right margins on the Left and Right pages.  
- By adjusting and readjusting the **Staff Size** value and the **Page Margins** values you can achieve a good layout.  
- Click the OK button to set your choices (or the Cancel button to leave the settings the way they were). You will exit the **Document Setup** window. |

| (single-system layout with free number of bars) | Additional controls for making changes to the format (system and page breaks) of the layout are available:  
- If you desire to lock systems with a specific number of bars:  
  - Click on the **Layout** tab, click on the **Breaks** icon on the ribbon and click on the **Auto Break** icon.  
  - After the **System Breaks** option, click on the **Use auto system breaks** checkbox, click on the **Every n bars** radio button and type in the numbers of bars you desire in each system. When you are ready, click the OK button. Your score layout will reflect the change. |

| (single-page layout with free number of bars) |  
- If you desire to group several bars into a system:  
  - Click and Shift-click on the bars you desire to put in the system.  
  - Click on the **Layout** tab, click on the **Format** icon on the ribbon and click on the **Make into System** icon. Your score layout will reflect the change. |

| (unlock formatting) |  
- If you desire to group several bars into a page:  
  - Click and shift-click on the bars you desire to put on the page.  
  - Click on the **Layout** tab, click on the **Format** icon on the ribbon and click on the **Make into Page** icon. Your score layout will reflect the change. |

- If you desire to unlock any formatting you have applied:  
  - Select the bars (by clicking, shift-clicking, drag-enclosing, etc.) to which you desire to remove the formatting.  
  - Click on the **Layout** tab, click on the **Format** icon on the ribbon and click on the **Unlock Format** icon. Your score layout will reflect the change.
| Print setup | • Click on the File tab and click on the Print heading in the left side bar. In the next Print column: |
| Mac | • For the Printer option, check that BW-MAC is selected. If not, select it. |
| PC | • For the Printer option, click on the box and select `\ev-print.library.northwestern.edu\BW_DUPLEX`. |
| (simplex/duplex) | For simplex printing (one side of the paper) proceed to the (settings) instructions. For duplex printing (both sides of the paper): |
| (binding flip order) | • Click on the Duplex Options heading. The Duplex Settings dialog box will be displayed. |
| (settings) | • Under the Automatic Duplex Options choose from the following: |
| (pages) | • For side-bound portrait orientation click the Long-Edge binding radio button. |
| (print sequence) | • For top-bound portrait orientation click the Short-Edge binding radio button. |
| (orientation) | • For side-bound landscape orientation click the Short-Edge binding radio button. |
| (duplexing) | • For top-bound landscape orientation click the Long-Edge binding radio button. |
| (page setup) | • When ready, click the OK button. You will exit the Duplex Settings dialog box. |
| (size) | • Under the Settings option: |
| (orientation) | • Click on the first box (pages) and select Print All Pages, Print Current Page or Print Range. If you choose Print Range type in the page numbers. |
| Output | • Click on the second box (order) and select Normal. |
| (print) | • Click on the third box (orientation) and select Portrait Orientation or Landscape Orientation. |
| (view or create file) | • Click on the fourth box (sides) and select Print One Sided or Automatically Print Both Sides. |
| Mac | • Click on the Page Setup heading. The Page Setup dialog box will be displayed. |
| PC | • For the Paper Size: option, PC users should click on the box and select Letter or 11x17; Mac users should click on the box and select US Letter or Tabloid. |
| | • For the Orientation: option, PC users should click on the Portrait or Landscape radio button; Mac users should click on the first icon (portrait) or second icon (landscape). |
| Output | • Click the OK box. You will exit the Page Setup dialog box. |
| Mac | • For screen output, click on the PDF button and select the Open PDF in Preview option. |
| PC | • For file output, click on the PDF button and select the Save as PDF option. The Print dialog box will be displayed. |
| | • After the Save as: field, type in a filename. |
| | • After the Where: field, click on the box and select the Desktop or your external drive. |
| | • If desired, type information into the remaining fields. |
| | • When ready, click on the Save button. |
| (create file) | • After the Save in: field click on the box and select the Desktop, Data (D:) or Removable Disk (F:) location. |
| | • After the File name: field type in a name and press the Save button. |
| Learn about Booklet printing | For booklet printing (i.e., *duplex*-printing two portrait 8.5 x 11.0 pages on one landscape 11.0 x 17.0 page), you must setup the screen page layout, a different printer page layout and finally a different print sequence. It is strongly recommended you read about Booklet printing (and imposition) by following the instructions below:  
- Click on the File tab and click on the Help heading in the left sidebar. In the center Documentation window click on the Sibelius 7 Reference Guide. The Sibelius Reference document will open in Adobe Reader.  
- Scroll down the left sidebar and double-click on the 1.10 Printing heading.  
- Scroll down the left sidebar and click on the Booklet heading. |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Set Screen Booklet Page Layout</strong></td>
<td></td>
</tr>
</tbody>
</table>
- Click on the Layout tab and click on the Document Setup dialog launcher button or press Ctrl+D (PC) or ⌘+D (Mac). The Document Setup window will be displayed.  
- Click on the Page size: box and select Letter from the drop-down list.  
- For the orientation, click on the Portrait radio button.  
- For the Page Margins option, click the Same radio button.  
- Click the OK button to set your choices (or the Cancel button to leave the settings the way they were). You will exit the Document Setup window. |
| **Print Booklet** |  
- Click on the File tab and click on the Print heading in the left sidebar. In the next Print column:  
  | Mac | PC |
  | --- | --- | --- |
  | For the Printer option, check that BW-MAC is selected. If not, select it. | For the Printer option, click on the box and select \ev-print.library.northwestern.edu\BW_DUPLEX. |
| (duplexing) | (binding flip order) | (settings) |
| (print sequence) | (duplexing) | (page setup) |
| (size) | (orientation) | (page setup) |
| (duplexing) | (binding flip order) | (settings) |
| (print sequence) | (duplexing) | (page setup) |
| (size) | (orientation) | (page setup) |
|  
- Click on the Duplex Options heading. The Duplex Settings dialog box will be displayed.  
  - Under the Automatic Duplex Options heading below the Landscape Orientation: options click on the Flip on short edge radio button and click on the OK button. You will exit the Duplex Settings dialog box.  
  - Under the Settings option:  
    - Click on the second box (order) and change Normal to Booklet.  
    - Check that the fourth box (duplexing) displays Automatically Print Both Sides. If not, select it. |
|  
- Click on the Page Setup heading. The Page Setup dialog box will be displayed.  
  - For the Paper Size: option, click on the box and select 11x17 (PC) or Tabloid (Mac).  
  - For the Orientation: option, click on the Landscape radio button (PC) or second icon (Mac).  
  - Click the OK box. You will exit the Page Setup dialog box.  
  - When you are ready to print, click on the Print icon. |